Untitled Document
Download Latest File Releases


Windows installer now comes with bundled JRE 1.5.0 and Java3d 1.3.1.

On other platforms you'll first need to install them: Get Java (for Windows, Solaris or Linux)

The Mac OSX installer above only installs the Wilma 3.0, as Wilma 3.0.1 requires JRE 1.5.0 which has not yet been released for Mac

And then the Java 3D Run Time Environment

If you want the examples which use the DOT program from AT&T to work, you'll have to download graphviz from here and set the path for the dot program in the Wilma/lib/WILMA_CONSTANTS.properties file.

Or get the latest LGPLed source from SourceForge. Install a subversion client. Then, from the commandline type:

svn co svn co https://wilma.svn.sourceforge.net/svnroot/wilma/trunk/Wilma

see the README file for build instructions